Google Blacked Out?

General chit chat and discussions here.
All are welcome!
Post Reply
User avatar
Kassandra
Posts: 3394
Joined: Tue Jan 06, 2009 11:42 pm
Gender: Female
Location: Terra, Sol III, Milky Way Galaxy

Google Blacked Out?

Post by Kassandra »

.


Is anyone else experiencing the Google browser pages totally blacked out? Is is 9:44 PST Jan 9. This is a first for me, not sure if it's a Google problem, or some glitch on my end (I had to use Explorer to get on the internet to get here to post this). When I got on my laptop just now and opened Google, I could hear a YouTube video playing from my last session on Google. But the page itself was totally blacked out, as was all the other open Google pages/tabs from my last session.
?




.

User avatar
Mystie.Graves
Posts: 93
Joined: Sun Jan 03, 2016 1:37 am
Gender: Female

Re: Google Blacked Out?

Post by Mystie.Graves »

Is it only the one computer doing it?
What is the browser that is doing it?

Try restarting your computer.
If that doesn't work it could be bad cache data you may need to flush your DNS.

If you can't get anything to work you may have to do a system restore point, it could be a bad update.
Hard to say without know more lol
=#=Mystie.Graves=#=

User avatar
Mystie.Graves
Posts: 93
Joined: Sun Jan 03, 2016 1:37 am
Gender: Female

Re: Google Blacked Out?

Post by Mystie.Graves »

If it is google chrome (I first thought you meant going to google.com on w/e browser)
Then you may have an issue with the hardware acceleration built into chrome.
lol working in PCs, I hate chrome, it crashes to much for my tastes so I simply don't use it anymore.
I use firefox & on lower end systems that don't have a lot of ram or power I use firefox-portable.
I do recommend firefox, but if you prefer chrome you can try uninstalling and reinstalling chrome.
OR
If you are using chrome you can try this fix(may or may-not work) :
Unpin Chrome icon from task bar so it is on the desktop.
Right mouse click on said icon and left click on Properties.
Click on Shortcuts tab
In Target window, add this exact text: [space]--disable-gpu"
The end of the text string in the Target window should now read: ...chrome.exe" --disable-gpu"
Double click on the desktop icon and Chrome should open correctly. If you want, you may pin this icon to the taskbar.
Left single click on the "Customize" icon in the top right, which is the 3 horizontal lines icon. Select "Settings" in the list.
Select "Show advanced settings..." at the bottom.
Deselect "Use hardware acceleration when available."
=#=Mystie.Graves=#=

User avatar
Kassandra
Posts: 3394
Joined: Tue Jan 06, 2009 11:42 pm
Gender: Female
Location: Terra, Sol III, Milky Way Galaxy

Re: Google Blacked Out?

Post by Kassandra »

.


Thanks for the advice. We got a techie in the house, good to know. :)

It was weird. After about an hour, Google Chrome worked. Explorer was fine the whole time, though. Strange. A couple other weird things, too, like my YouTube channel got changed. I'll PM you about later when I get a chance.

Thanks for the reply.



.

Post Reply

Return to “For Everyone”